Issue:
- Vendor currency does not match items purchased
Cause:
Vendor entries within QuickBooks have a specified currency allowed for transactions with the vendor. If Procurify PO contains items in a different currency than specified in QuickBooks, the PO cannot be exported.
Resolution:
- Cancel Procurify PO or remove the item from PO
- Reject the affected item from the procurement list
- Resubmit item in the correct currency for approval and procurement
Additional Information:
- To find the error message, press Ctrl+F on Windows or Command+F on Mac
- QuickBooks Desktop Troubleshooting Guide