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  • March 15, 2023 18:01
  • Updated

QuickBooks Desktop Error: Vendor currency does not match items purchased

Issue:

  • Vendor currency does not match items purchased

 

Cause:

Vendor entries within QuickBooks have a specified currency allowed for transactions with the vendor. If Procurify PO contains items in a different currency than specified in QuickBooks, the PO cannot be exported.

 

Resolution:

  1. Cancel Procurify PO or remove the item from PO
  2. Reject the affected item from the procurement list
  3. Resubmit item in the correct currency for approval and procurement

 

Additional Information:

  • To find the error message, press Ctrl+F on Windows or Command+F on Mac
  • QuickBooks Desktop Troubleshooting Guide  
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