Issue:
Error message: Vendor (Name=__[Procurify PO vendor name]__) does not exist in QuickBooks, or import map missing.
Cause:
The Vendor name on PO must perfectly match Vendor name within QuickBooks, so that the exported PO may be categorized with the correct vendor within QuickBooks vendor center. To successfully export PO, vendor names within Procurify and QuickBooks must have integration mapping in the database to connect the values.
Resolution:
Confirm the Vendor exists in QuickBooks and Procurify
If yes, confirm if the name is a perfect text match. If not, edit the Procurify vendor name or QuickBooks vendor name. For Procurify PO vendor name edit, reach out to us for assistance
If no, add the Vendor to QuickBooks
Confirm if integration mapping is there
In the Procurify integrations vendor page, locate the vendor name on either the Importable or Imported tab:
If in the Imported tab, select the vendor and click ‘Import’ to create the integration mapping
If in the ‘Imported’ tab, integration mapping already exists. Retrieve error log in ‘VERBOSE’ mode. And then send it to us!
Additional Information:
To find the error message that you are looking for in the quickest way possible, press on Ctrl+F on Windows and Command+F on Mac