All Collections
Accounting Integrations
QuickBooks Online & Desktop
QuickBooks Desktop
QuickBooks Desktop Error: Vendor (Name=__[Procurify PO vendor name]__) does not exist
QuickBooks Desktop Error: Vendor (Name=__[Procurify PO vendor name]__) does not exist
Updated over a week ago

Issue:

  • Error message: Vendor (Name=__[Procurify PO vendor name]__) does not exist in QuickBooks, or import map missing.

Cause:

The Vendor name on PO must perfectly match Vendor name within QuickBooks, so that the exported PO may be categorized with the correct vendor within QuickBooks vendor center. To successfully export PO, vendor names within Procurify and QuickBooks must have integration mapping in the database to connect the values.

Resolution:

  1. Confirm the Vendor exists in QuickBooks and Procurify

    • If yes, confirm if the name is a perfect text match. If not, edit the Procurify vendor name or QuickBooks vendor name. For Procurify PO vendor name edit, reach out to us for assistance

    • If no, add the Vendor to QuickBooks

  2. Confirm if integration mapping is there

    • In the Procurify integrations vendor page, locate the vendor name on either the Importable or Imported tab:

      • If in the Imported tab, select the vendor and click ‘Import’ to create the integration mapping

      • If in the ‘Imported’ tab, integration mapping already exists. Retrieve error log in ‘VERBOSE’ mode. And then send it to us!

Additional Information:

Did this answer your question?