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FAQ
FAQ - Accounting & Finance Teams
No result found when selecting pay from within payments
No result found when selecting pay from within payments
Updated over a week ago

Issue:

I can't proceed with submitting payment as there's no result found within the "Pay From" drop-down.

Cause:

No bank account is set up for the particular currency of the Bill.

Resolution:

Each currency must have a bank account set up to proceed with payments. To fix this, follow How to add Bank and Credit Card Accounts. You should be able to submit the payment once this is done.

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