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QuickBooks Desktop Error: Vendor currency does not match items purchased
QuickBooks Desktop Error: Vendor currency does not match items purchased
Updated over 10 months ago

Issue:

  • Vendor currency does not match items purchased

Cause:

Vendor entries within QuickBooks have a specified currency allowed for transactions with the vendor. If Procurify PO contains items in a different currency than specified in QuickBooks, the PO cannot be exported.

Resolution:

  1. Cancel Procurify PO or remove the item from PO

  2. Reject the affected item from the procurement list

  3. Resubmit item in the correct currency for approval and procurement

Additional Information:

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