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FAQ - Approve
Orders are going to the wrong approver
Orders are going to the wrong approver
Updated over a week ago

Issue:

  • Double approvals

  • Why am I having to approve the same order twice?

  • Wrong approver

  • Orders going to the wrong approver

  • Incorrect approval routing displayed

  • Endless approval loops

Cause:

The approver is part of multiple groups because an approval routing department (condition) has been set to Any.

What does this mean?

When a department (condition) is set to Any, any orders made, regardless of the department selected on the order, match the approval routing conditions and will loop/trigger that group.

When each routing has a specific department attached to it, it filters the orders made with the matching conditions.

example:

  • Location Green & Department Green are selected for a new order.

  • Approval Routing Green is set to approve for Department Green

  • Approval Routing Blue is set to approve for Department Any

All orders from Department Green will go through Approval Routing Blue and Green.

Resolution:

  1. Navigate to Settings β†’ Manage Approval Routing

  2. Click

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  3. Using the approver drop-down, select the applicable approver.

  4. Click each routing to view if the department condition is set to Any
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  5. On the Routing with the department set to Any, click Edit

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  6. Click + Add Condition

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  7. Use the department drop-down to select the applicable department

  8. Save

Any orders already submitted for approval not going to the correct approvers need to be rejected by the approvers. Requesters can duplicate the Order Request or Expense Request to submit to the new approval routing.

Additional Information:

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