Knowledge Base Home
Contact Us
Sign in
  1. Knowledge Base Home
  2. Data Management
  3. FAQ - Importing & Exporting Data
  1. FAQ - Importing & Exporting Data
  • February 28, 2023 11:12
  • Updated

Unable to View Purchase Orders from Reports

Issue:

  • PO numbers within Reports is unresponsive
  • Unable to access the Purchase Orders from the Reports tab

Cause:

You don't have Procure permission assigned.  

Resolution:

If you need to be able to open and access the Purchase Orders found in the Reports module, please reach out to your Superuser and ask for the Procure Permission to be included within your Role settings. 

Additional Information:

  • How to update a specific user's permissions
  • FAQ Reports 
Was this article helpful?
0 out of 0 found this helpful
Return to top