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  1. FAQ - Accounting & Finance Teams
  • December 22, 2022 21:34
  • Updated

No result found when selecting pay from within payments

Issue:

I'm unable to proceed with submitting payment as there's no result found within the "Pay From" drop-down.

Cause:

No bank account set up for the particular currency of the Bill. 

Resolution:

Each currency must have a bank account set up to proceed with payments. To fix this, follow the steps in How to add Bank and Credit Card Accounts. You should be able to submit the payment once this is done.

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