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  3. FAQ - Purchasing and Receiving with Procurify
  1. FAQ - Purchasing and Receiving with Procurify
  • December 22, 2022 21:34
  • Updated

Order item: Specified PO is not open for receiving

Issue:

  • I'm not able to receive the items. Instead, I receive the following error. 

 

Cause:

This error appears if you're trying to receive items on a fully closed PO. The likely cause is that another user has already received the PO, while an alternate user has the PO open.

 

Resolution:

Refresh the screen. 

 

Additional Information:

  • N/A 
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