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FAQ
FAQ - Purchasing and Receiving
Order item: Specified PO is not open for receiving
Order item: Specified PO is not open for receiving
Updated over a week ago

Issue:

  • I'm not able to receive the items. Instead, I receive the following error.

Cause:

This error appears if you're trying to receive items on a fully closed PO. The likely cause is that another user has already received the PO, while an alternate user has the PO open.

Resolution:

Refresh the screen.

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