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  1. Importing Errors
  • December 22, 2022 21:42
  • Updated

Import Error: Entry does not match an Account Code in Procurify

Issue:

  • Incorrect Account Code error messaging 

 

Cause:

The account code number entered doesn't match an existing Account Code in Procurify

  •  A leading 0 is causing the issue. When the file is saved as a CSV file, for example, the number 00123 converts to → 123

 

Resolution:

  1. Ensure the Account Code in the CSV file matches the one in Procurify. 
  2. If a leading 0 is missing from the CSV file, open the file in Excel or your CSV editor of choice.
  3. Update the field with the error in excel from a Number field to a Text field. Update the number to accurately reflect the number in Procurify. For a detailed explanation, click here. 
  4. Save the file to a CSV and upload it to Procurify. 

 

Additional Information:

  • Review more Import Errors 
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