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FAQ - Accounting & Finance Teams
Unable to open PDF file in Procurify
Unable to open PDF file in Procurify
Updated over a week ago

Issue:

  • Receiving an error message: For the best experience, open this PDF portfolio in Acrobat X or Adobe Reader X, or later.

Adobe_Issue.PNG

Cause:

The file in question is a PDF Portfolio file, which is a format that is not supported natively by browsers and a result in Procurify.

Resolution:

In the past, it was possible to view these files in browsers by installing the Adobe Flash Player plugin; however, this technology is no longer supported in most major browsers and has been phased out. If you need to see the contents of the file, you can still do so by downloading the file to your computer and opening it with Adobe Reader, which you can download for free by clicking the link: https://get.adobe.com/reader/

Additional Information:

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