Issue:
Receiving error message user cannot be authenticated
Password issues with webconnector
Cause:
Web Connector confirms Procurify's log-in credentials of the user account that initially used and downloaded the integration application. If the password in the web connector integration application is incorrect, the web connector will pause the integration.
Resolution:
Re-input Procurify's login password of the user profile that downloaded the integration application from Procurify’s QuickBook integration page.
Save new password
Re-run integration application
Additional Information:
To find the error message, press Ctrl+F on Windows or Command+F on Mac