Issue:
Receiving error message in QuickBooks Desktop missing Vendor
Cause:
This error occurs when the Vendor on the Procurify Purchase Order does not exist in QuickBooks Desktop.
Resolution:
Create the new Vendor QuickBooks.
Open the QuickBooks software, and you can create one in QuickBooks window, under Vendors β Vendor Centre β New Vendor
The vendor can have a new name or be an exact match for the vendor in Procurify.
Once the Vendor code is created, rerun the webconnector for Vendors.
Once the sync is completed, go back to the Integration page β Vendors.
You will see Vendors created in QuickBooks that are ready to be mapped to Procurify.
Since the Vendor already exists in Procurify, select the checkbox for the Vendor and then click IMPORT.
It will prompt you that the vendor already exists. Click the checkbox the Vendor again and map them. This will allow the sync to map the vendor you created in QuickBooks.
Rerun the Purchase order sync.