Issue:
- Receiving errors regarding account codes aren't assigned to departments
Due to customization, your interface text may differ. In this article, we are using the default labels Location and Department. Learn more here.
Cause:
- Error is the result of the following order of operations:
- Add an item
- Assign location/department
- Submit the order
Resolution:
To prevent the error from appearing follow the order of operations:
- Select location/department
- Add an item
- Submit the order
Additional Information:
- Choose the department first and then add items, and the error screen won't appear.