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  1. FAQ - Request what you need with Procurify
  • January 26, 2023 23:55
  • Updated

Error Message: Looks like the order item below have Account Codes that do not exist in their chosen Department

Issue:

  • Receiving errors regarding account codes aren't assigned to departments

Due to customization, your interface text may differ. In this article, we are using the default labels Location and Department. Learn more here.


Cause: 

error_image.png

  • Error is the result of the following order of operations: 
  1. Add an item
  2. Assign location/department
  3. Submit the order

Resolution:

To prevent the error from appearing follow the order of operations: 

  1. Select location/department
  2. Add an item
  3. Submit the order

 

Additional Information:

  • Choose the department first and then add items, and the error screen won't appear. 
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