Due to customization, your interface text may differ. In this article, we are using the default labels Location and Department. Learn more here.
Issue:
- An unspecified error occurs when importing Request Items via CSV format.
Causes:
- Account code(s) doesn't match the location and/or Department.
- Incorrect Account Code number.
- Going over the character limit.
- Special characters.
- The vendor name is not in Procurify.
- Currency error.
- Line item limitations.
Resolution:
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Account code(s) doesn't match the location and/or department. Make sure that the account code(s) in your spreadsheet are assigned to the Location and/or Department you selected.
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Incorrect account code number. You only need to get the actual code and not its description. If you manually select the account code from the order form, you'll see both the code and the description. For example, when you see "14344 - Marketing" - the code is 14344, and Marketing is the name.
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Going over the character limit. Each field has a limit of 225 characters (except the SKU which has 100).
-
Special characters. Characters like ™ or µ must be removed.
- The vendor name is not in Procurify. Verify that the Vendor exists in Procurify and that the name is spelled exactly as it is in Procurify. If the Vendor does not exist, create a new Vendor.
- Currency error. Currency is not correctly specified or does not exist in Procurify. Check Procurify for the correct currency.
- Line item limitations. Limit the file size to 50-75 line items.
Additional Information:
- Make sure to always download a fresh import template, as the details may have changed.