Issue:
Unable to retain Run in Sandbox checkbox
Cause:
A current issue prevents users from checking and retaining the ‘Run in Sandbox’ checkbox in NetSuite during the bundle setup.
Resolution:
When logged in as a NetSuite Admin, navigate to Customization → List/Record/Fields → Record Types.
In that list, find Procurify Configurations click on List. In that list, there might be 1 or multiple records (depending on how many Procurify connections are configured).
Edit each record and check the Run in sandbox checkbox. Then click Save. This should make the Run in sandbox checkbox stick.
To verify, go to Procurify → Configuration → Configurations
Additional Information:
Ensure that the user e-mail and password matches between the assigned NetSuite Superuser User Account used for sync in your Procurify domain and your NetSuite Procurify Bundle configuration.
This should enable Account Code and Vendor sync in real-time in the NetSuite sandbox (instead of manual push via Save and Execute).