Issue:
Execution or script deployment delayed for the NetSuite integration
Cause:
The start time for the sync is set in the evening. The start time dictates when the integration starts sending data over, and it runs until midnight.
Resolution:
Update the start time to morning. The suggested start time is 12:00 AM.
In order to reconfigure the start times for Purchase Order or Item Receipt Lines, review the following article: Configure Inbound Data Flows
In order to reconfigure the start times for either Account or Vendor, review the following article: Configure NetSuite Outbound Data Flows
Additional Information:
Ensure that the user e-mail and password matches between the assigned NetSuite Superuser User Account used for sync in your Procurify domain and your NetSuite Procurify Bundle configuration.