Credit Card transactions not matching
Updated over a week ago

Issue:

  • Unable to reconcile credit card because of transaction inconsistency

Cause:

There may be several underlying issues as to why there may be a variance in the credit card reconciliation:

  1. The variance is due to tax, which has not been captured in the Purchase Order (PO).

  2. The transaction is in a different currency to the PO.

  3. The Purchase Order has not been closed.

  4. Items are missing from the credit card statement.

  5. Changes to existing items or costs after a Purchase Order was closed and revised will not apply to the credit card reconciliation stage.

  6. Partially receiving items is not supported by Credit Card.

Resolution:

1. Revise the PO and add the variance tax amount to the Tax field. Alternatively, add the Tax amount as a line item to the PO by selecting +Add a new item to taxes during reconciliation. It is possible to do it during reconciliation and matching. View the image below.

2. For information on reconciling a credit card transaction in a different currency, see this article.

3. Check if the Purchase Order is still open/incomplete. The order must be fully received and closed for reconciliation

4. Check the credit card statement dates if any items are missing from the statement. These may be on a prior or upcoming statement.

5. Changes to existing items or costs after a Purchase Order was closed and revised will not apply to the credit card reconciliation stage. Please note the differences between the PO and credit card statement and account for the difference due to the updates made to the Purchase Order.

6. Avoid using credit cards as payment when partially receiving an item. If a partial order has been paid via a credit card, manually create an item on the reconciliation page to be added to a Bill when you're ready to Bill the remaining amount.

Additional Information:

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