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Organizational Category - Location or Department
Why can't I see my Location, Department or Approver in the drop-down?
Why can't I see my Location, Department or Approver in the drop-down?
Updated over a week ago

Issue:

  • Don't see an Approver?

  • Approver or Department not displaying

  • Unable to submit an order because Approver or department is unavailable

  • Next Approver or Department Missing in Request for Order Drop-Down

  • why can I not see my location/ department even though I have set it up?

This article refers to “Location” and “Department”. Your domain may have different labels due to custom organizational categories.


Cause:

There are 3 potential causes for a missing Location, Department or Approver.

  1. Missing Approval Routing.

  2. Missing Account Code.

  3. Location permission not assigned to the user.

Resolutions:

Option 1. Approval Routing

The Approval Routing has not yet been set up, this is essential for visibility on orders and company spending. To set this up, see Understanding and Setting Up Approval Routing Groups

Option 2. Account Code (Manage Chart of Accounts)

An Account Code may not be linked to the Department. To set this up, see How to Assign an Account Code to a Department

Option 3. Location Requesting Permission

If your Permissions do not give you access to the request within the Location where the new Department was created, you will be unable to see the Next Approver or Department within the dropdown options.

These permissions can be adjusted by following the steps within Assigning User Locations. If you don't have access to make these changes, you will need to contact your account administrator to adjust your Permissions.

Additional Information:

  • If a user is unable to view the location/department in their drop-down, ensure that the user has the location/department assigned to their roles & permissions

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