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  1. Common Questions and Issues for the Customer Experience Team
  • December 22, 2022 21:43
  • Updated

Purchase Order(s) in Procurify and NetSuite do not Match

Issue:

  • Line items within the Purchase Order do not match between Procurify and NetSuite.
  • Line items within the Purchase Order in Procurify do not appear in the Purchase Order in NetSuite
  • Purchase Order mismatch between Procurify and NetSuite.

 

Cause:

It's likely that the Line Items were modified on the NetSuite side and removed. When Procurify then tries to Sync the Item Receipts we see the Purchase Order but not the Line Items so give the error message: Items on this line have been received. If you wish to delete the line, you must first delete the corresponding line(s).

 

Resolution:

Delete those Line Items in Procurify and re-receive them so NetSuite receives the updates and has those Line Items once more.

  • See How to unreceive items in a Purchase Order to remove the Receive Logs entirely

 

Additional Information:

  • What happens to NetSuite if I edit or delete a Purchase Order in Procurify?
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