Issue:
- PO's created in Procurify are being created with a different naming convention in NetSuite
- PO syncing to NetSuite have differing numbers
- Different labelling schemes with PO's in NetSuite compared to Procurify, why?
Cause:
The 'Allow Override' checkbox is not checked for Purchase Orders on the Auto-Generated Numbers page in NetSuite. If this is checked off, this allows the Procurify integration to number the PO with the Procurify PO #. If this is unchecked, NetSuite controls the PO numbering instead. Hope this helps.
Resolution:
Access the Auto-Generated Numbers page in your NetSuite account, and select the checkbox Allow Override.