Issue:
- You have entered an Invalid Field Value ## for the following field: subsidiary showing up in the error log for a NetSuite integration
Cause:
The NetSuite subsidiary that is expected to receive the Purchase Order has been de-activated in NetSuite.
Resolution:
Additional Information:
- The Subsidiary can come from multiple sources depending on your configuration. It is frequently defined at Step 5 from this article.
- If multiple Subsidiaries are selected in this configuration, it is primarily defined by the Vendor's primary subsidiary.
- Your mapping configuration may have Subsidiary mapped to a specific Procurify field. If that is the case, ensure name values match in both Procurify and NetSuite. If the Subsidiary is to be inactivated, ensure it's removed from the choices in Procurify.