Issue:
Not seeing available funds on the spending card
Possible Cause:
You may have submitted an order request.
Resolution:
Ensure that virtual cards and funds are requested via the virtual card or physical card fund option.
In the Web app:
Select the + New Request option available at the top-left of the screen.
Select Virtual card or Physical card funds from the drop-down menu.
In the Mobile app:
Tap the Card button at the bottom of the screen
Tap the Request button
Enter the dollar amount, fund name, and additional details, and tap Next
Finish entering the additional details and tap Submit