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FAQ
FAQ - Spending card
I've requested funds, but I don't see them on my spending card
I've requested funds, but I don't see them on my spending card
Updated over a week ago

Issue:

  • Not seeing available funds on the spending card

Possible Cause:

You may have submitted an order request.

Resolution:

Ensure that virtual cards and funds are requested via the virtual card or physical card fund option.

In the Web app:

  1. Select the + New Request option available at the top-left of the screen.

  2. Select Virtual card or Physical card funds from the drop-down menu.

In the Mobile app:

  1. Tap the Card button at the bottom of the screen

  2. Tap the Request button

  3. Enter the dollar amount, fund name, and additional details, and tap Next

  4. Finish entering the additional details and tap Submit

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