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Purchase Orders originating in Procurify are created in NetSuite with a different naming scheme/number
Purchase Orders originating in Procurify are created in NetSuite with a different naming scheme/number
Updated over 10 months ago

Issue:

  • PO's created in Procurify are being created with a different naming convention in NetSuite

  • PO syncing to NetSuite have differing numbers

  • Different labelling schemes with PO's in NetSuite compared to Procurify, why?

Cause:

In NetSuite, the Allow Override checkbox has not been checked for Purchase Orders in the Auto-Generated Numbers settings. When checked, the Procurify integration can number the PO with the Procurify PO #. If this is unchecked, NetSuite controls the PO numbering instead.

Resolution:

Access the Auto-Generated Numbers page in your NetSuite account, and select the checkbox Allow Override.

Additional Information:

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