Issue:
Unable to delete/remove a user in an Approval Routing or update the Approval Routing
Cause:
The user still has Requests pending approval.
Resolution:
Advise the person you are trying to remove from the Approval Group that they need to clear their approval queue.
If the user is no longer at the organization, delegate their approvals to another user.
Once all pending requests are cleared, the user can be removed from the Approval Routing.