Skip to main content
All CollectionsData ManagementImporting Errors
Import Error: Ensure this value is greater than or equal to 0
Import Error: Ensure this value is greater than or equal to 0
Updated over 9 months ago

Issue:

  • Importing error received when uploading a budget CSV file.

Cause:

The cell in the CSV Budget import contains a negative number.

Resolution:

  1. Open the CSV file

  2. Update the cell so it no longer contains a negative number

  3. Save the file

  4. Re-upload to Procurify

Did this answer your question?