Skip to main content
All CollectionsData ManagementImporting Errors
Import error: start date must be after the current existing budget
Import error: start date must be after the current existing budget
Updated over 9 months ago

Issue:

  • Importing error

Cause:

The start date overlaps with the current existing budget.

Resolution:

Update the import file template, and ensure that the start date of the budget, is after the day of the existing budget in Procurify. The start date cannot overlap with the existing budget. Once the start date is updated in the CSV file, save and upload to Procurify.

Additional Information:

Did this answer your question?