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Troubleshooting Procurify
How to troubleshoot the PIX image scanner tool
How to troubleshoot the PIX image scanner tool
Updated over a week ago

Issue:

  • Not receiving a push notification to launch the camera within the Procurify mobile app.

Cause:

Since PIX functions with the support of both the web app and the mobile app, there are a few different possible causes. Follow the resolution steps below to make sure the tool is properly enabled. After each step, try launching PIX again.

Resolution:

  1. Ensure the Procurify apps mobile push notifications, as well as access to the camera are turned on from within your mobile device's settings.

  2. Make sure you are logged into the app under the correct profile and domain.

  3. Navigate to the app store from your mobile device to ensure you are running the most up to date version of Procurify. If an update is available choose to download the update.

  4. Test your internet connection to ensure you are properly connected to wifi or your mobile network.

  5. Uninstall and reinstall the Procurify application from your device.

  6. If you are accessing the Procurify mobile app using a OnePlus, Oppo, Lenovo, ASUS, or Zenphone, ensure that you already have the Procurify mobile application opened before launching PIX. To avoid this step in future you will need to disable Battery Optimization for Procurify within your phone's settings.

Additional Information:

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