Issue:
- The following article discusses why an account may not be able to fully approve an Amazon order.
Cause:
The account is still in Test mode. Test modes prevent an Order from being fully approved so that the order will not be processed by Amazon.
Resolution:
The steps are listed in detail in the article How to disable test mode on Amazon PunchOut.
Additional Information:
- You will need Admin access and credentials to make adjustments within Amazon Business Settings.
- For more information on Amazon PunchOut, click here.