All Collections
PunchOut
Amazon
I'm unable to fully approve an Amazon PunchOut order
I'm unable to fully approve an Amazon PunchOut order
Updated over a week ago

Issue:

  • The following article discusses why an account may not be able to fully approve an Amazon order.

Cause:

Your Amazon Business account may still be in Test mode. Test mode will prevent requests from being fully approved and processed by Amazon.

Resolution:

The steps are listed in detail in the article How to disable test mode on Amazon PunchOut.

Additional Information:

Did this answer your question?