QuickBooks Online: 5020 Permission Denied Error
Updated over a week ago

Issue:

  • Permission issues

Cause:

You do not have Access Rights for this Action. Missing Permission on Bill to Create.

Resolution:

There are two potential solutions for the following error:

  1. If the user who originally connected Procurify and QuickBooks is no longer an active user in Procurify or QuickBooks, the following error message will appear. The resolution is to disconnect Procurify and QuickBooks and reconnect using an alternative user account. Refer to the following article for setup instructions: How to Connect Procurify to QuickBooks Online

  2. There are four plans available for QuickBooks Online: Simple Start, Essentials, Plus and Advanced. The feature you are trying to access is not allowed in your current plan. Check price and compare to determine which plan suits your needs.

Additional Information:

Did this answer your question?