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  • December 22, 2022 21:20
  • Updated

Able to place an order from Procurify, but the Purchase order is not submitting to Amazon

Issue:

  • Orders are not Going Through Amazon PunchOut

 

Cause:

  1. The Procurify integration within your Amazon Business account is likely still in Test Mode. 
  2. Procurify window is closed before the request is submitted. 
  3. Account Code not included with the request. 

Resolution:

  1. Instructions for disabling Test Mode on Amazon PunchOut
  2. Don't close the Procurify window. There is a pop-up window on the Procurify side that must remain open until the request is submitted. View image: Screen_Shot_2020-07-02_at_8.36.05_AM.png
  3.  Users are usually prompted to add an Account Code to the PunchOut item before it gets added to the order request. If this page is closed before adding to the request, the order request will not be saved as a draft.

 

Additional Information:

  • Troubleshooting Amazon PunchOut
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