NetSuite Error: Invalid Custom Form
Updated over a week ago

Issue:

  • Invalid Custom Form

Cause:

The wrong NetSuite Purchase Order form is being used to sync data.

Resolution:

An ID of the correct Purchase Order form must be provided to a Procurify representative. Here are the steps to access the ID.

1. Ensure your preferences are set up correctly. Hover over the home icon and select Set Preferences.

image__56_.png

2. Locat the checkbox SHOW INTERNAL IDS and ensure the checkbox is checked. Scroll down to the bottom of the screen and select Save.

image__57_.png

3. Hover over the Customization tab at the top of the screen, go to Forms and Transaction Forms.

image__55_.png

4. Scroll down to the Purchase Order section and select Edit or Customized to view the ID.

image__58_.png

4. A new page will open with the ID information.

image__59_.png

Additional Information:

Did this answer your question?