Why is an Order not delegated?
Updated over a week ago

Issue:

  • Approval Delegation is turned on, but some orders are not being delegated.

  • Orders not delegating

  • Why doesn't delegation work?

Cause:

When you set up Approval Delegation, there is an option to move all existing Pending Approvals to the assignee. If this is not checked, previously submitted orders will not be delegated.

Resolution:

Turn off and reactivate the delegation ensuring to check the box for Move Pending Approvals

  1. Select Settings > Manage Users

  2. Find and select the Approver.

  3. Select the Approver Settings tab

  4. Select Cancel Delegation

  5. Select Continue

  6. Select the Delegate button.

  7. Check the box for Move Pending Approvals

  8. Select the user you wish to Delegate to from the Assign To drop-down menu

  9. Select Submit

Additional Information:

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