Knowledge Base Home
Contact Us
Sign in
  1. Knowledge Base Home
  2. Product Announcements
  3. Common Questions and Issues for the Customer Experience Team
  1. Common Questions and Issues for the Customer Experience Team
  • December 22, 2022 21:18
  • Updated

User is unable to see the Procure tab on Mobile

Issue:

  • Users with access to 6 modules unable to view or access the Procure tab 

 

Cause:

Currently, Procurify can only support 5 modules on the Mobile app. When a user has access to Spending Card,  Request, Approve, Procure and Receive, the Procure tab will not appear at the bottom of the app. This is because the Home tab is required. 

 

Resolution:

Disable one of the following modules, either requesting or approving. Both of these modules can be accessed via the Home tab. The following steps outline how to disable either the approve or request tab: 

1. Tap the gear icon located at the top-left of the screen 

2. Tap on Customize tabs

3.  Tap the toggle to disable the tab of choice, and tap the Procure toggle to enable the Procure module. 

 

 

 

 

 

Additional Information:

  • Procure on Mobile Overview 
Was this article helpful?
0 out of 0 found this helpful
Return to top