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  • December 22, 2022 21:18
  • Updated

NetSuite Error: Invalid Custom Form

Issue:

  • Invalid Custom Form 

 

Cause:

The wrong NetSuite Purchase Order form is being used to sync data. 

 

Resolution:

An ID of the correct Purchase Order form must be provided to a Procurify representative. Here are the steps to access the ID. 

1. Ensure your preferences are set up correctly. Hover over the home icon and select Set Preferences. 

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2. Locat the checkbox SHOW INTERNAL IDS and ensure the checkbox is checked. Scroll down to the bottom of the screen and select Save. 

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3. Hover over the Customization tab at the top of the screen, go to Forms and Transaction Forms. 

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4. Scroll down to the Purchase Order section and select Edit or Customized to view the ID. 

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4. A new page will open with the ID information. 

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Additional Information:

  • FAQ: NetSuite
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