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  1. FAQ - Spending card
  • December 22, 2022 21:19
  • Updated

I've requested funds, but I don't see them on my spending card

Issue:

  • Not seeing available funds on the spending card 

 

Possible Cause:

Spending card funds are being requested via a Request for Order and are not properly requested via the Request for Fund option. View the resolution steps below to learn how to submit a Request for a Virtual card or a Physical card fund. 

 

Resolution:

In the Web app: 

  1. Select the + New Request option available at the top-left of the screen. 
  2. Select Virtual card or Physical card funds from the drop-down menu.  

In the Mobile app: 

  1. Tap the Card button at the bottom of the screen 
  2. Tap the Request button 
  3. Enter the dollar amount, fund name, and additional details, and tap Next
  4. Finish entering the additional details and tap Submit

 

Additional Information:

  • The approved funds will be added to your spending card. 
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