Issue:
- Not seeing available funds on the spending card
Cause:
Funds are being requested via a Request for Order, and are not properly requested via the Request for Fund option. View the resolution steps below to learn how to submit a Request for Fund for spending cards.
Resolution:
In the Web app:
- Select the +New Request option available at the top-left of the screen.
- Select Fund from the drop-down menu.
In the Mobile app:
- Tap the +NEW REQUEST orange button at the top of the screen and select Fund Approval.
Additional Information:
- The approved funds will be added to your spending card