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  1. Common Questions and Issues for the Customer Experience Team
  • December 22, 2022 21:42
  • Updated

Vendor performance score not updating

Issue:

  • Vendor Performance Score not Updating

 

Cause:

A background task that updates this is still running, has not run or needs to run again.

 

Resolution:

Nothing is needed as this is a background task. Please continue to procure and receive normally. When the background task is restored, a new score will automatically be calculated upon the next PO-related action.

 

Additional Information:

  • If this issue does not negate itself, please contact Support for further assistance
  • If this issue appears frequently, please contact Support to let us know
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