Issue:
- How do I allow permission for a staff member to select an individual's credit card when making an expense claim?
- There is a credit card in the system, but the user is unable to select the Credit Card due to permission settings.
- How do I update or change the Payment Method on an Expense?
- Why is payment method not available on a non-reimbursable Request for Expense?
Cause:
- There is a credit card in the system, but the user is unable to select the Credit Card due to permission settings.
Resolution:
- Select Settings on the left-hand navigation bar
- Select Manage Bank & Credit Card Accounts
- Select the Credit Card Accounts tab at the top of the screen
- Select [...] options button
- Select Edit Card Information
- Select the Assign users to credit card field
- Type the name of the user and select the user from the drop-down
- Select Save
Additional Information:
- Only users with permissions to Settings and Finance will be able to complete the steps listed
- How to add Bank and Credit Card Accounts