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  1. Credit Card Reconciliation
  • December 22, 2022 21:36
  • Updated

User unable to select credit card

Issue:

  • How do I allow permission for a staff member to select an individual's credit card when making an expense claim? 
  • There is a credit card in the system, but the user is unable to select the Credit Card due to permission settings. 
  • How do I update or change the Payment Method on an Expense?
  • Why is payment method not available on a non-reimbursable Request for Expense?

 

Cause:

  • There is a credit card in the system, but the user is unable to select the Credit Card due to permission settings. 

 

Resolution:

  1. Select Settings on the left-hand navigation bar 
  2. Select Manage Bank & Credit Card Accounts 
  3. Select the Credit Card Accounts tab at the top of the screen 
  4. Select [...] options button 
  5. Select Edit Card Information 
  6. Select the Assign users to credit card field 
  7. Type the name of the user and select the user from the drop-down 
  8. Select Save

 

Additional Information:

  • Only users with permissions to Settings and Finance will be able to complete the steps listed 
  • How to add Bank and Credit Card Accounts
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