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  1. Common Questions and Issues for the Customer Experience Team
  • December 22, 2022 21:42
  • Updated

Account locked from failed login attempts

Issue:

  • Unable to log in from too many password attempts 

 

Cause:

  • 10 consecutive failed login attempts for the same user and from the same IP address will block the user account under that IP address for 30 minutes.

 

Resolution:

After 30 minutes, the system will send an email to the associated email address - from which the user can follow a link to unblock their account and IP so they can log in again.

There are two ways to unblock an account

  • The account will automatically unblock after 30 minutes. 

  • The user will receive an email that contains a link that they can use to unblock themselves. Retrieve the email and select unblock. View the example image below: 

Screen_Shot_2020-10-19_at_3.48.16_PM.png

 

Additional Information:

  • If you're still unable to log in because you forgot your password, read the following article: I'm unable to Login
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