Issue:
- Approval Delegation is turned on, but there are orders that are not being delegated
- Orders not delegating
- Why doesn't delegation work?
Cause:
When you set up Approval Delegation, there is an option to move all existing Pending Approvals to the assignee. This particular toggle is set to OFF, which is why previously submitted orders are not going to the appropriate Approver.
Resolution:
First, you'll need to turn off the delegation for the user, and reactivate delegation with the toggle switched ON. complete the steps listed below.
- Select SETTINGS
- Select Manage Users
- Find and select the Delegators name
- Select the Approver Settings tab
- Select CANCEL DELEGATION
- Select CONTINUE
- Select the Delegate button
- Ensure to toggle the switch from OFF to ON to MOVE ALL PENDING APPROVALS
- Select the user you wish to Delegate to from the ASSIGN TO drop-down menu
- Select SUBMIT
Additional Information:
- For more information on Approval Routing, review Approval Routing Overview