Issue:
- Receiving error message in QuickBooks Desktop missing Vendor
Cause:
That means that there is a Vendor in Procurify that you used to create the request, does not exist in QuickBooks Desktop.
Resolution:
- First, create the new Vendor you want to sync in QuickBooks. Open the QuickBooks software, and you can create one in QuickBooks window, under Vendors → Vendor Centre → New Vendor
- The vendor can be a brand new name, or you can make the Vendor name exactly like the spelling/name in Procurify.
- Once the account code is created, run the webconnector again this time for Vendors.
- Once the sync is completed, go back to the Integration page and go under Vendors. You will see Vendors that were created in QuickBooks that are ready to be mapped over to Procurify.
- Now, because the Vendor already exists in Procurify, what you can do is to select the check box for the Vendor and then IMPORT. It will prompt you that there already exists the Vendor. Click the checkbox the Vendor again, and map them. This will allow the sync to map the same vendor that you just created in QuickBooks.
- Run the Purchase order sync again, and it should sync with the newly mapped Vendor.