Issue:
- Unable to delete/remove a user in an Approval Routing or update the Approval Routing
Cause:
The user still has Pending Orders and Expenses that need to be dealt with.
Resolution:
-
Advise the person you are trying to remove from the Approval Group, that they need to clear their approval queue.
-
If the user is no longer present, please use Approval Delegation to have the pending requests sent to another person. You can following the steps:
- Go to Settings → Manage Users.
- Find and select the delegator's name.
- Go to the Approver Settings tab.
- Select the Delegate button.
- Toggle the switch from OFF to ON to Move the users Currently Pending Approval requests
- Select the user you wish to Delegate to
- Submit your changes
Once all of the items have been cleared you will be able to remove the person from the Approval Routing.