Issue:
- Unable to delete/remove a user in an Approval Routing or update the Approval Routing
Cause:
The user still has Pending Orders and Expenses that need to be dealt with.
Resolution:
-
Advise the person you are trying to remove from the Approval Group that they need to clear their approval queue.
-
If the user is no longer present, please use Approval Delegation to have the pending requests sent to another person.
- Go to Settings → Manage Users.
- Find and select the delegator's name.
- Go to the Approver Settings tab.
- Select the Delegate button.
- Select the Assign To field and select a name from the drop-down.
- Select the optional Expected Return Date and leave a Message.
- Select Submit.
Once all of the items have been cleared, you can remove the person from the Approval Routing.