Issue:
- Don't see an Approver?
- Approver or Department not displaying
- Unable to submit an order because Approver or department is unavailable
- Next Approver or Department Missing in Request for Order Drop-Down
- why can i not see my location/ department even though I have set it up?
Due to customization, your interface text may differ. In this article, we are using the default labels Location and Department. Learn more here.
Cause:
There are 3 potential causes for a missing Location, Department or Approver.
- Missing Approval Routing.
- Missing Account Code.
- Location permission not assigned to the user.
Resolution:
Option 1. Approval Routing
The Approval Routing Has not yet been set up, this is essential for visibility on orders and company spending. To set this up please view the link-Understanding and Setting Up Approval Routing Groups
Option 2. Account Code (Manage Chart of Accounts)
It's possible that an Account Code hasn't yet been linked to the Department. To set this one up, please view the link-How to Assign an Account Code to a Department
Option 3. Location Requesting Permission
If your Permissions do not give you access to the request within the Location that the new Department was created within, you will be unable to see the Next Approver or Department within the dropdown options.
These permissions can be adjusted by following the steps within Assigning User Locations. If you do not have access to make these changes then you will need to reach out to your account administrator to have your Permissions adjusted.
Additional Information:
- If a user is unable to view the location/department in their drop-down, ensure that the user has the location/department assigned to their roles & permissions