Question:
- Why can't I see location and/or department shown under Reports tab?
- I've been given Reports permission but I don't see anything?
- Why can't I see anything under the Reports?
Due to customization, your interface text may differ. In this article, we are using the default labels Location and Department. Learn more here.
Causes:
One of the following reasons may be causing this issue:
Cause 1: If you're able to access reports before and suddenly don't see anything, please try logging in and out first and clearing your browser's cache and cookies.
Cause 2: You don't have Reports Access.
- You don't have Reports role assign on a specific location and/or department yet.
- Your Reports permissions hasn't been assigned yet.
- You have Report permissions in your user account, but have not yet had Reports Access set up to choose what Locations/Department data the reports contain.
Resolution:
Additional Information:
- Please reach out to the superuser of your domain to get this fixed.
- FAQ Reports