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  1. FAQ - Importing & Exporting Data
  • February 28, 2023 11:12
  • Updated

I'm unable to access reports

Question:

  • Why can't I see location and/or department shown under Reports tab?
  • I've been given Reports permission but I don't see anything? 
  • Why can't I see anything under the Reports?

Due to customization, your interface text may differ. In this article, we are using the default labels Location and Department. Learn more here.


Causes:

One of the following reasons may be causing this issue: 

Cause 1: If you're able to access reports before and suddenly don't see anything, please try logging in and out first and clearing your browser's cache and cookies. 

Cause 2: You don't have Reports Access. 

  1. You don't have Reports role assign on a specific location and/or department yet.
  2. Your Reports permissions hasn't been assigned yet.
  3. You have Report permissions in your user account, but have not yet had Reports Access set up to choose what Locations/Department data the reports contain.  

 

Resolution:

  1. How to Clear my Browsers Cache

  2. How to Assign Reports Access to a User

 

Additional Information: 

  • Please reach out to the superuser of your domain to get this fixed. 
  • FAQ Reports 
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