Issue:
- Receiving error when trying to setup Amazon PunchOut
- Issue happening in the setup process in Settings
Cause:
When inputting data in Procurify within Settings → Integration → PunchOut View → +New Group, the information inputted in the available fields is incorrect. The fields include:
- PUNCHOUT DOMAIN: The domain must match the same domain used when setting up the Amazon Business Account.
- PURCHASE ORDER REQUEST URL: The URL must match the URL found in your Amazon Business Account.
- FROM IDENTITY: The field must match the identity found in your Amazon Business Account.
- SHARED SECRET: The field must match the shared secret found in your Amazon Business Account.
Resolution:
Ensure that you are following the instructions, and pulling the data points directly from your Amazon Business account, or else the error will occur. The instructions are as follows:
In a separate webpage (open a new tab), open and log into your Amazon Business Account. Hover your mouse over your name and organization name available in the top right of your screen. Select Business Settings. Scroll to the bottom of the System Integrations section and select Purchasing System.
- Copy the Purchase Order Request URL and paste it into the Procurify.
- Copy the "From Identity" in cXML and paste it into the FROM IDENTITY field in Procurify.
- Copy the "Shared Secret" in cXML and paste it into the