Issue:
Bills appear to be syncing to multiple Accounts Codes or the incorrect Account Code.
Cause:
The triggering to the incorrect Account Code is happening on the QuickBooks Online side. Procurify's integration is designed only to sync Account Codes that exist in both systems and have the same Account Code.
Resolution:
Please contact QuickBooks technical support and your accountant for assistance in determining why the Bills does not have the correct Account Code within QuickBooks Online, as the integration only syncs with matching Account Codes.